baseportal
English - Deutsch "Es gibt keine dummen Fragen - jeder hat einmal angefangen"

 baseportal-ForumDie aktuellsten 10, 30, 50, 100 Einträge anzeigen.  

 
 Die aktuellsten 50 Einträge:
    Beitrag von Otmar (3 Beiträge) am Mittwoch, 24.Mai.2017, 13:32.
    Re: Re: Re: Re: Unmögliche Werbeeinblendung

      Hola Sander,
      lo siento, hast ja Recht!!!
      Bin bis dato nicht dazu gekommen, das auszuprobieren.
      Soeben habe ich einen Versuch gestartet... der ging - nicht anders zu erwarten - in die Hose.
      Wie geschrieben, habe ich bis dato nur die ausführbaren Seiten genutzt, für die Programmierung hatte sich mein Sohn eingesetzt... der hat aber nun keine Lust mehr dazu, findet das ganze "... Steinzeitdessing.."
      Das ist mir aber nicht so, daher muss ich nun nachfragen...., wie komme ich denn überhaupt in die Lage, die Passage zu entfernen??

      Du siehst: Keine Ahnung aber davon vieeeel!

      In der Hoffnung, hier doch noch eine nette Antwort zu erhalten, welche mich auch weiterbringt,
      verbleibe ich,
      mit vieeel Sonne im Rücken
      Otmar

     Zum ThemaAntworten

    Beitrag von Sander (7978 Beiträge) am Mittwoch, 24.Mai.2017, 12:23.
    Re: Re: Re: Unmögliche Werbeeinblendung

      und hat mein Lösungsvorschlag geklappt?

      Ich finde ja, man sollte schon Feedback geben...

     Zum ThemaAntworten

    Beitrag von Otmar (3 Beiträge) am Dienstag, 23.Mai.2017, 19:53.
    Re: Re: Unmögliche Werbeeinblendung

      Hola Markus,
      finde ich immer gut, diese Info,
      jedoch - seit 2004 !!!!!! besitze ich die "BEZAHLVERSION" - und das auch noch gerne!!!

      Macht aber nix, kannst ja nicht wissen! ;)

      Viele Grüsse aus Mallorca
      Otmar

     Zum ThemaAntworten

    Beitrag von markus (500 Beiträge) am Dienstag, 16.Mai.2017, 15:22.
    Re: Unmögliche Werbeeinblendung

      Am einfachsten in die Bezahlversion wechseln.
      Hat dein SEO auch wehr davon.

     Zum ThemaAntworten

    Beitrag von Torsten (22 Beiträge) am Donnerstag, 11.Mai.2017, 14:45.
    Daten werden aus Seite nicht in der Datenbank gespeichert

      Hallo zusammen,

      ich habe zwei Datenbanken A: WorldCupSingle und B: WorldCupSquad
      Jeweils beide Datenbanken haben eine Seite (gleicher Name wie Datenbank) mit einem selbsterstellten Formular.

      Interessanterweise funktionier die Seite A ohne Probleme. Die Seite wird einwandfrei eingebettet und die Daten sauber in der Datenbank gespeichert.

      Ich habe dann die Datenbank B angelegt und die Seite im Prinzip ähnlich aufgebaut. Die Seite kann ich einbetten, aber nach dem klicken auf den Submit Button landet nichts in der Datenbank.

      Den Code hinter <FORM action="http://www.baseportal.de/cgi-bin... ist bis auf den anderen Datenbanknamen auf den Seiten A und B identisch.

      Bei der Problemsuche bin ich auf eine Merkwürdigkeit gestossen. Wenn ich auf den Seiten-Reiter "Einstellungen" schaue, dann sehe ich einen Unterschied. Aber auf den habe ich keine Einfluß. Bei der Problemseite B sind zwischen den Menu-Reitern und der Überschrift "Datenbank" zwei Doppelkreuze ## abgebildet. Ich habe zwei Screenshots gemacht:

      Datenbank/Seite A:
      http://www.biboba.de/images/Einstellung_Single.PNG
      Datenbank/Seite B:

      http://www.biboba.de/images/Einstellung_Squad.PNG

      Vielen Dank für eure Hilfe

     Zum ThemaAntworten

    Beitrag von Sander (7978 Beiträge) am Donnerstag, 11.Mai.2017, 12:23.
    Re: Adminzugang

      zum Nachlesen ;)
      www.netpure.de/mailadmin

     Zum ThemaAntworten

    Beitrag von Sander (7978 Beiträge) am Donnerstag, 11.Mai.2017, 12:22.
    Re: Unmögliche Werbeeinblendung

      schmeiß das aus der Seite raus - der Aufruf kommt aus diesem Javascript:

      <!-- Begin Nedstat Basic code -->
      <!-- Title: Immobilien-Datenbank Mallorca -->
      <!-- URL: http://baseportal.de/cgi-bin/baseportal.pl?htx=/rusticasalinas/main -->
      <script language="JavaScript" type="text/javascript" src="http://m1.nedstatbasic.net/basic.js">
      </script>
      <script language="JavaScript" type="text/javascript" >
      <!--
       nedstatbasic("ACE7nwwyi46QJPFtKQccVSiOqGiw", 0);
      // -->
      </script>
      <noscript>
      <a target="_blank" href="http://www.nedstatbasic.net/stats?ACE7nwwyi46QJPFtKQccVSiOqGiw"><img
      
      src="http://m1.nedstatbasic.net/n?id=ACE7nwwyi46QJPFtKQccVSiOqGiw"
      border="0" width="18" height="18"
      alt="Nedstat Basic - Kostenlose web site statistiken
      Persönliche Homepage webseite Zähler"></a><br>
      <a target="_blank" href="http://www.nedstatbasic.net/">Kostenlose Zähler</a>
      </noscript>
      <!-- End Nedstat Basic code -->
      

     Zum ThemaAntworten

    Beitrag von Otmar (3 Beiträge) am Mittwoch, 10.Mai.2017, 20:15. WWW: de2.netpure.de/cgi-bin/baseportal.pl?htx=/rusticasali
    Unmögliche Werbeeinblendung

     Zum ThemaAntworten

    Beitrag von Torsten (22 Beiträge) am Dienstag, 9.Mai.2017, 20:19.
    Re: Re: Daten abspeichern und auf externe Seite weiterleiten

      Vielen Dank. Das hat funktioniert.

      Um das jetzt noch eine Level höher zu bringen. Wenn ich nun meine WCS Seite als Frame in meine "normale" Seite eingebunden habe. Der Frame hat den Namen "Home". Wie kann ich diese Weiterleitung bewerkstelligen, wenn ich z.B. "www.google.de" in diesem Frame öffnen will?

     Zum ThemaAntworten

    Beitrag von Pouraga (1391 Beiträge) am Dienstag, 9.Mai.2017, 18:57.
    Re: Daten abspeichern und auf externe Seite weiterleiten

      $_header="Location: https:\\www.google.de \n\n";
      

     Zum ThemaAntworten

    Beitrag von Torsten (22 Beiträge) am Dienstag, 9.Mai.2017, 15:37.
    Daten abspeichern und auf externe Seite weiterleiten

      Hallo zusammen. Ich habe im Forum gesucht, aber noch leider keinen zielführenden expliziten Hinweis gefunden.

      Folgende Situation: Ich habe einen Datenbank Namens "WCS", die habe ich in bp schön auf einer Seite in ein eigenes Formular einbettet. Hier mal ein Ausschnitt:
      ...
      <do action=input>
      <table> 
      
       <FORM action="http://www.baseportal.de/cgi-bin/baseportal.pl?htx=/meinUsername/WCS&cmd=add" method=post enctype="multipart/form-data">  <input type="hidden" value="/meinUsername/WCS" name="htx=">  <input type="hidden" value="add" name="cmd=">    <tr> .....

      .....<input type="submit" value="Register ">
      ....


      Was ich möchte ist, dass wenn ich den Submit-Button "Register" drücke, dass zum einen die Daten in meiner Datenbank "WCS" abspeichere und quasi gleichzeitig im gleichen Browerfenster zu einer externen Seite (z.B. www.google.de" weitergeleitet werde.

      Bisher lande ich wieder auf dem Eingabeformular und bekomme dann immer nur " Eintrag hinzugefügt..." angezeigt.

      Über explizite Lösungsvorschläge wäre ich sehr dankbar

      Gruß
      Torsten

     Zum ThemaAntworten

    Beitrag von Mathias (13 Beiträge) am Samstag, 6.Mai.2017, 14:39.
    Adminzugang

      Hallo zusammen,

      wie erreiche ich den Adminzugang einer Seite? Früher ging mal www.domain.de:8181

      Gruß, Mathias

     Zum ThemaAntworten

    Beitrag von Heiko (24 Beiträge) am Dienstag, 25.April.2017, 17:26.
    Welche PHP-Version bei BP

      Moin.

      Welche PHP-Version wird eigentlich bei Baseportal verwendet? Ich habe hier ein PHP-Spiel, dass mit der momentan beim Hoster verwendeten PHP-Version 5.3 nicht mehr funktioniert unter 7 sowieso nicht mehr. Habe ich eine Chance, es bei Baseportal zum Laufen zu bekommen? Das Spiel ist allerdings von 2004. Ich frage auch nur interessehalber. Viel Hoffnung mache ich mir nicht ;-)

      Grüße

      Heiko

     Zum ThemaAntworten

    Beitrag von Michael (429 Beiträge) am Freitag, 21.April.2017, 06:16.
    Re: Mietversion, Problem

      Sander, kannst du bitte antworten?

      Ich weiß, ich zahle ja nur paar Euro monatlich, aber trotzdem sollte es gehen... Ich kann aber gar nichts machen. Danke!

     Zum ThemaAntworten

    Beitrag von Rolf fitzke (1 Beitrag) am Freitag, 21.April.2017, 00:57. WWW: akuthauskrankenpflege.at
    Re: Re: Lizenz kaufen klappt nicht...

      Vielen Dank!

     Zum ThemaAntworten

    Beitrag von Sander (7978 Beiträge) am Donnerstag, 20.April.2017, 23:31.
    Re: Lizenz kaufen klappt nicht...

      geht wieder

     Zum ThemaAntworten

    Beitrag von Sander (7978 Beiträge) am Donnerstag, 20.April.2017, 23:31.
    Re: nochmals Administrations-Zugang geht nicht

      geht wieder

     Zum ThemaAntworten

    Beitrag von Sander (7978 Beiträge) am Donnerstag, 20.April.2017, 23:07.
    Re: Lizenz kaufen klappt nicht...

      habe soeben festgestellt, dass unser "Adminserver" außer Betrieb ist, deswegen gehen keine Bestellungen. Schau gleich, was da los ist.

     Zum ThemaAntworten

    Beitrag von Sander (7978 Beiträge) am Donnerstag, 20.April.2017, 23:06.
    Re: nochmals Administrations-Zugang geht nicht

      oha, unser "Adminserver" ist außer Betrieb...

     Zum ThemaAntworten

    Beitrag von Peter (35 Beiträge) am Donnerstag, 20.April.2017, 17:33.
    nochmals Administrations-Zugang geht nicht

      Hallo bp,

      mein Administrations-Zugang geht immer noch nicht.
      Es kommt immer nur die Seite 'Passwort ändern'.
      Das funktioniert auch, d.h. ich kann mein PW ändern.
      Aber danach kommt wieder nur die Seite 'Passwort ändern'.
      Ich hoffe, ihr könnt das wieder korrigieren.

      VG Peter

     Zum ThemaAntworten

    Beitrag von rolf fitzke (1 Beitrag) am Donnerstag, 20.April.2017, 16:12.
    Lizenz kaufen klappt nicht...

      Leider funktioniert der Link zum Erwerb einer Lizenz nicht...

      Warum?

     Zum ThemaAntworten

    Beitrag von Peter (35 Beiträge) am Mittwoch, 19.April.2017, 12:58.
    kein Administrations-Zugang

      Hallo bp,

      nachdems schon mein Rechnungs-PDF keine Rechnung
      war hab ich jetzt gar keinen Zugriff mehr auf
      meinen Administrations-Zugang.
      Es kommt immer nur die Seite 'Passwort ändern'.
      Da ist irgendwie der Wurm drin.

      VG
      Peter

     Zum ThemaAntworten

    Beitrag von markus (500 Beiträge) am Montag, 17.April.2017, 12:56.
    Rechenproblem bei 2 Datenbanken - Lizenz2


      Hallo,

      ich habe ein kleines Rechenproblem.

      Ein Zähler zählt jeden Seitenaufruf eines Kalendertürchens (über nr==$nr) als DB Eintrag und so gebe ich die Gesamtsumme pro Türchen aus.
      <perl>
      

      get "nr==$nr", "aufrufe1";

       if($tagdatum lt $von){
      

      out " $_amount x ";

      }
      

      </perl>

      Da die 100.000 Einträge nicht ausreichen habe ich eine 2. DB aufrufe2 angelegt, wo die Einträge reingehen.

      Was muss ich anstellen, damit ich pro $nr die Summe aus beiden Datenbanken ausgegeben bekomme?

      Danke
      markus

     Zum ThemaAntworten

    Beitrag von Heiko (24 Beiträge) am Samstag, 15.April.2017, 15:07.
    Re: Re: Re: Re: Problem Zugriffsrechte Datenbank bei Umzug von Kostenlos zu Mietpaket

      Danke für die Rückmeldung. Dann bin ich erstmal beruhigt ;-)

     Zum ThemaAntworten

    Beitrag von Heiko (24 Beiträge) am Samstag, 15.April.2017, 15:06.
    Re: Re: Aktueller Preis SSL-Zertifikat

      Danke für die Rückmeldung. Überlege es mir.

     Zum ThemaAntworten

    Beitrag von Sander (7978 Beiträge) am Donnerstag, 13.April.2017, 19:41.
    Re: Aktueller Preis SSL-Zertifikat

      100 Eur inkl. MwSt pro Jahr kostet es

     Zum ThemaAntworten

    Beitrag von Heiko (24 Beiträge) am Donnerstag, 13.April.2017, 17:02.
    Aktueller Preis SSL-Zertifikat

      Hallöchen Allerseits,

      weiß jemand, wieviel aktuell ein SSL-Zertifikat bei BP kostet? Mietpaket mit eigener Domain habe ich.

      Viele Grüße

      Heiko

     Zum ThemaAntworten

    Beitrag von Susanne (32 Beiträge) am Mittwoch, 12.April.2017, 16:36.
    email senden geht nicht

      Ich kann keine e-mails senden: es zeigt folgende Fehlermeldung an:


              Serverfehler: "451 4.3.0 <info@immo-weiss.de>: Temporary lookup failure"'
      

     Zum ThemaAntworten

    Beitrag von Peter (35 Beiträge) am Dienstag, 11.April.2017, 16:19.
    mod-Problem

      Hallo bp,

      hänge seit Sunden an einem einfachen Problem
      und komm nicht weiter.

      if($x == 0){
        mod "Id==$vorId", ["zEnde", $ts], "zKarte";
        mod "Id==$zkId", ["zBeginn", $ts], "zKarte";}
      

      Habs schon 100 mal umgeschrieben aber es wird immer nur ein oder auch kein Satz geändert.

      Wer weis weiter.

      VG
      Peter

     Zum ThemaAntworten

    Beitrag von Sander (7978 Beiträge) am Montag, 10.April.2017, 16:50.
    Re: Re: Re: Problem Zugriffsrechte Datenbank bei Umzug von Kostenlos zu Mietpaket

      oh sorry, hab doch voll vergessen.
      Die Meldung ist keine Fehlermeldung sondern nur ein Hinweis. Da man unter version 2 das Rechtemanagement aushebeln konnte, wurden diese Dbs für die Verwendung unter 2 gesperrt. Es gibt aber keine V2 mehr auf dem Server, somit ist dieser Hinweis eigentlich obsolet. Es gibt nur noch einzelne Installationen die auf v2 laufen.

     Zum ThemaAntworten

    Beitrag von Heiko (24 Beiträge) am Samstag, 8.April.2017, 16:54.
    Re: Re: Problem Zugriffsrechte Datenbank bei Umzug von Kostenlos zu Mietpaket

      Hallo Sander,

      da sich nichts getan hat, ich aber vorwärts kommen will, habe ich die Datenbanken gelöscht, neu angelegt und die Daten importiert. Es scheint soweit alles zu funktionieren, einschließlich SID und Rechteverwaltung.
      Die besagte Fehlermeldung unter Verwaltung ist allerdings noch immer da.
      Auch bin ich mir nicht sicher, was die Sicherheit meiner Datenbanken angeht. Ich wäre also sehr froh, wenn Du Dir das mal anschaust und mir Rückmeldung gibst.

      Liebe Grüße

      Heiko

     Zum ThemaAntworten

    Beitrag von Peter (35 Beiträge) am Freitag, 7.April.2017, 15:56.
    Rechnungs-PDF

      Hallo BP,

      würde mir gerne meine Rechnung ausdrucken.

      Rechnungsnummer: 900010477 Rechnungsdatum: 20.3.2017

      Der File heißt main (ohne .PDF) und enthält nur ne leere Seite mit BP-Werbung.
      Könntet ihr das bitte in Ordnung bringen. Danke.

      VG
      Peter

     Zum ThemaAntworten

    Beitrag von Sander (7978 Beiträge) am Donnerstag, 6.April.2017, 01:48.
    Re: Problem Zugriffsrechte Datenbank bei Umzug von Kostenlos zu Mietpaket

      schau ich mir morgen (heute) mal an ;)

     Zum ThemaAntworten

    Beitrag von Heiko (24 Beiträge) am Mittwoch, 5.April.2017, 18:51.
    Problem Zugriffsrechte Datenbank bei Umzug von Kostenlos zu Mietpaket

      Hallo,

      ich bin von einem kostenlosen Account zu einem Mietpaket gewechselt.
      Dazu habe ich ein Archiv von meinen bisherigen Projekten erstellt und es zu meiner neuen Domain übertragen. Dort habe ich es dann entgepackt.
      Leider bekomme ich keinen Zugriff auf meine Datenbanken.

      Unter Verwaltung kommt folgende Fehlermeldung:
      .meta aus Version 3 vorhanden - der Zugriff ist deshalb aus Sicherheitsgründen mit Version 1 und 2 eingeschränkt. Um die Datenbank wieder für ältere Versionen freizugeben, melden Sie sich unter Version 1 oder 2 an und löschen Sie die .meta-Datei aus Version 3 - Sie verlieren dann allerdings alle Rechte-Einstellungen in Version 3

      Unter Inhalt kommt folgende Fehlermeldung:
      [ Fehler: Feld Id in Links/nutzer nicht vorhanden

      Ursache: Das Feld wurde in der Datenbank nicht definiert. Vielleicht haben Sie sich bei der Abfrage auch nur verschrieben?

      Lösungen: 1. Korrigieren Sie Ihre Abfrage. 2. Gehen Sie in Ihren privaten Bereich (Anmelden), wählen Sie die entsprechende Datenbank aus, klicken Sie auf 'Felder' und fügen Sie das gewünschte Feld hinzu. ]
      Keine Einträge vorhanden.

      Wenn ich mir die Größe der Datenbanken anschaue, kann es eigentlich nur um Zugriffsrechte gehen. Wie kann ich dieses Problem korrigieren?

     Zum ThemaAntworten

    Beitrag von Sander (7978 Beiträge) am Samstag, 25.März.2017, 11:29.
    Re: unsicheres Passwort

      bei den Mietpaketen können ssl-Zertifikate dazu bestellt werden.

     Zum ThemaAntworten

    Beitrag von Peter (35 Beiträge) am Samstag, 25.März.2017, 11:26.
    unsicheres Passwort

      Hallo bp,

      was ist gegen Mozillas Passwort-Attacke geplant.
      Arbeitet ihr an einer https-Lösung und ist die
      dann auch für nen eigenen LogIn verwendbar.

      VG
      Peter

     Zum ThemaAntworten

    Beitrag von markus (500 Beiträge) am Donnerstag, 16.März.2017, 16:11.
    Re: Bestellung

     Zum ThemaAntworten

    Beitrag von Susanne (32 Beiträge) am Mittwoch, 15.März.2017, 14:35.
    email Empfang nicht möglich, löschen auch nicht

      Hallo, ich arbeite mit Outlook. Seit heute früh kann ich keine Emails mehr empfangen. Es heißt, der Nachrichtensprecher hat die maximale Größe erreicht. Es wird zum Löschen aufgefordert.

      Löschen ist aber nicht möglich. Was kann ich tun. Ich hab mal einige E-Mails direkt bei netpure gelöscht, das bringt aber auch nichts.
       Das ganze kam ohne Vorwarnung. 
      
      Ich bitte um zügige Hilfe. Danke

     Zum ThemaAntworten

    Beitrag von Peter (35 Beiträge) am Mittwoch, 15.März.2017, 13:25.
    Bestellung

      Hallo bp,

      ich hab am 24.02.2017 eine Mietversion Smart 3 bestellt.
      Am 27.02.2017 hab ich die Einzugsermächtigung gefaxt, lt. Protokoll ok.
      Am 06.03.2017 hab ich die erste Anfrage an den Support gemailt.
      Am 09.03.2017 hab ich die zweite Anfrage und
      am 11.03.2017 die dritte Anfrage an den Support gemailt.

      Also wenn der Support einfach nicht supported, kann ich vieleicht
      übers Forum eine Info bekommen, warum sich nichts tut.

      Peter

     Zum ThemaAntworten

    Beitrag von Michael (429 Beiträge) am Montag, 6.März.2017, 21:17.
    Mietversion, Problem

      Hallo,

      habe ja noch mein ganz altes Projekt, kann da aber zzt.nix mehr machen; die Seite an sich läuft noch, allerdings kann ich - nach Login - nichts ändern/Code ansehen usw.

      oben (unter dem Reiter mit Hilfe/Administration/) kommt eine links Zeile mit

      [error: baseportal::error not defined]

      Wo kann ich prüfen, was los ist? Ich nehme an, am Server wurde irgendwie gearbeitet.. Danke!

      Michael

     Zum ThemaAntworten

    Beitrag von Kirschner (2 Beiträge) am Dienstag, 28.Februar.2017, 10:24.
    Erreichbarkeit


      Hallo bp,

      Würde sich bitte mal jemand von der Abrechnung bei mir melden.
      Ich habe jetzt mal Geld in das Blaue überwiesen in der Hoffnung...

      Roger Kirschner
      02717545351

     Zum ThemaAntworten

    Beitrag von Kirschner (2 Beiträge) am Dienstag, 28.Februar.2017, 10:22.
    Re: Re: Re: Serverausfall


      Hallo bp,

      Würde sich bitte mal jemand von der Abrechnung bei mir melden.
      Ich habe jetzt mal Geld in FAS Blaue überwiesen in der Hoffnung...

      Roger Kirschner
      02717545351

     Zum ThemaAntworten

    Beitrag von nezpercez (383 Beiträge) am Montag, 27.Februar.2017, 09:50.
    Re: Re: Serverausfall

      Nanu, das war ja irre schnell, jetzt geht es wieder!

     Zum ThemaAntworten

    Beitrag von nezpercez (383 Beiträge) am Montag, 27.Februar.2017, 09:46.
    Re: Serverausfall

      irgendwie schwächelte die Zugriffsgeschwindigkeit in den letzten Tagen.
      Nu geht gar nix mehr. Habe Sander über web.de eine Nachricht gesandt....

     Zum ThemaAntworten

    Beitrag von Klaus (115 Beiträge) am Montag, 27.Februar.2017, 08:52.
    Serverausfall

      Miet-Account mal wieder nicht erreichbar.

     Zum ThemaAntworten

    Beitrag von patrick moleman (1 Beitrag) am Sonntag, 26.Februar.2017, 13:03.
    datenbank zugriff mit visual basic express 2010

      hallo zusammen ich versuche vergeblich über Basic Daten in die Datenbank zu schreiben und abzufragen


      kennt sich jemand damit aus


      ich habe mir mit Basic ein Programm gemacht
      wo mann sich registrieren und einloggen soll
      local läuft es wie mach ich es mit baseportal

     Zum ThemaAntworten

    Beitrag von Alex (35 Beiträge) am Freitag, 24.Februar.2017, 21:06.
    Zugang vergessen? funktioniert nicht

      Hallo,

      wir haben durch einen Adminwechsel leider keinen Zugang zum Baseportal mehr. Leider bekommen wir mit Hilfe der Funktion "Zugang vergessen?" (http://baseportal.de/baseportal/_baseportal/lostpw) keine Antwort. Wie kann ich das Passwort zurück setzen?

      viele Grüße
      Alex

     Zum ThemaAntworten

    Beitrag von supermanni (4 Beiträge) am Donnerstag, 23.Februar.2017, 09:01.
    Re: Re: Feldberechnung Summe Durchschnitt

      Habe es selbst lösen können!!!

     Zum ThemaAntworten

    Beitrag von supermanni (4 Beiträge) am Dienstag, 21.Februar.2017, 14:50.
    Re: Re: Feldberechnung Summe Durchschnitt

      und wieder ein Stück weiter aber leider noch nicht fertig.
      Hier jetzt der von mir etwas modifizierte Code:

      <perl>
      $anzahlspiele = $_amount_query;
      get "Name<>_", "Training"; # Aufruf funktioniert nicht!!!!
      while (get_next("Training")) # Holt die Einträge aus der DB
      {
      $gesamtpins = $gesamtpins + $Pins; # Addiert die Pins 
      $gesamtstrike = $gesamtstrike + $Strike; #Addiert die Strikes
      }
      if($anzahlspiele>=1)
      {
      $schnitt = $gesamtpins/$anzahlspiele; # Berechnet den Schnitt und speichert ihn in der Variablen $schnitt
      $zahl=123.5673;
      $gerundet=sprintf('%.2f',$schnitt); # auf 2 nachkommastellen
      }
      {
      out "Anzahl: $anzahlspiele Spiele<br>";
      out "Summe: $gesamtpins Pins<br>";
      out "Summe: $gesamtstrike Strike<br>";
      out "Mittelwert: $gerundet Pins<br>"; # Gibt das Ergebnis aus
      }
      </perl>
      


      Leider funktioniert meiner Meinung nach noch nicht die Weitergabe des Filters, da er jetzt immer die Gesamte Datenbank berechnet.
      Hat jemand eine Ahnung wo mein Fehler liegt?

     Zum ThemaAntworten

    Beitrag von supermanni (4 Beiträge) am Montag, 20.Februar.2017, 14:55.
    Re: Feldberechnung Summe Durchschnitt

      Also, ich bin jetzt ein Stück weiter und habe folgenden Perl Code welcher hier im Forum gefunden habe eingefügt-

      <perl>
      get undef, "Training"; 
      while(get_next("Training")) # Holte die Einträge aus der DB
      {
      $gesamtpins = $gesamtpins + $Pins; # Addiert die Pins
      $gesamtstrike = $gesamtstrike + $Strike;
      }
      if($_amount>=1)
      {
      $schnitt = $gesamtpins/$_amount; # Berechnet den Schnitt und speichert ihn in der Variablen $schnitt
      $zahl=123.5673;
      $gerundet=sprintf('%.2f',$schnitt); # auf 2 nachkommastellen
      }
      {out "Anzahl: $_amount Spiele<br>";
      out "Summe: $gesamtpins Pins<br>";
      out "Summe: $gesamtstrike Strike<br>";
      out "Mittelwert: $gerundet Pins<hr>"; # Gibt das Ergebnis aus
      }
      </perl>
      


      nur leider nimmt er zur Berechnung immer die ersten 20 Einträge und nicht die die er nach Suche nehmen sollte.
      Wenn er wiederum über alle Daten rechnen soll stimmt das ganze wieder.

      Wo ist mein Fehler Hilfe,,,,

     Zum ThemaAntworten

     
 Liste der ersten 150 Einträge:Einklappen Zur Eingabe 
 Zur Eingabe  > Ältere Einträge | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 >> Älteste Einträge


Zurück zur Homepage

© baseportal.de. Alle Rechte vorbehalten. Nutzungsbedingungen



powered in 0.23s by baseportal.de
Erstellen Sie Ihre eigene Web-Datenbank - kostenlos!